Engine loses power when hot

Ein Bereich für alles mögliche außerhalb des Spiels.

Engine loses power when hot

Beitragvon johntimber am 12. Juni 2018, 08:31

Hello,

Our 2000 Montana has has a weird engine issue where it loses power when it gets hot. Everything is fine in normal driving. However, on long trips, when loaded, going up hills on hot days, the engine loses power and struggles. The check engine light blinks when this happens, and it tends to show misfire codes when you attach a reader to it.If you take away any of the above ingredients, it runs fine with plenty of power. (Works good driving on a cool night, after stopping at a rest area and letting the engine cool, etc.) The oil temp gauge (the only temp gauge on the dash) never indicates the engine is getting abnormally hot during these episodes, but does register the engine is 5-10F hotter than normal afterward. The vehicle has a fairly large transmission cooler and should have ample cooling system for such trips.The plugs and wires were all replaced last year which helped a lot, but did not completely alleviate the issue.My wife is taking it in to a shop today, and they want to replace one of the cylinder's plug and wire (again) Is this a likely fix, or is there some other issue that could be causing this behavior? (NOTE: This is the 3rd shop we've taken this to for the same behavior. Every other shop has made things slightly better, but never fixed the issue.)

Please help

I didn't find the right solution from the internet.

References:
https://arstechnica.com/civis/viewtopic.php?t=80922
Digital video content production studio

Thank you
johntimber
 
Beiträge: 9
Registriert: 2. Juni 2018, 17:25
Geschlecht: weiblich


Zurück zu Plauderecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron